<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  
  
    <title>Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child | Northern Valley Daily Voice</title>
  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta http-equiv="Accept-CH" content="DPR">
  <link rel="dns-prefetch" href="//daily-voice-res.cloudinary.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">

  
    <link rel="shortcut icon" href="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/favicon.ico">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-32x32.png" sizes="32x32">
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  

  
  
  <meta name="description" content="A Rockland man was sentenced Tuesday to 25 years in federal prison for taking and sharing sex videos and images that he made with a New Jersey child.Richard Murphy, 33, of Pearl River will have to serve out just about the entire sentence..." />
  <meta property="og:url" content="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child" />
  <meta property="og:description" content="A Rockland man was sentenced Tuesday to 25 years in federal prison for taking and sharing sex videos and images that he made with a New Jersey child.Richard Murphy, 33, of Pearl River will have to serve out just about the entire sentence..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="Northern Valley Daily Voice" />
  <meta name="twitter:card" content="summary" />
  
    <meta name="twitter:site" content="@DVBergen" />
  
  <meta name="twitter:title" content="Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child" />
  <meta name="twitter:description" content="A Rockland man was sentenced Tuesday to 25 years in federal prison for taking and sharing sex videos and images that he made with a New Jersey child.Richard Murphy, 33, of Pearl River will have to serve out just about the entire sentence..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/mlk_court_paoiop.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/mlk_court_paoiop.jpg" />
      
    
  

  
  
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_96,w_96/v1441127055/static/dv-logo-large-sq.png" sizes="96x96">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_192,w_192/v1441127055/static/dv-logo-large-sq.png" sizes="192x192">
    <link rel="apple-touch-icon" href="//daily-voice-res.cloudinary.com/image/upload/h_180,w_180/v1441127055/static/dv-logo-large-sq.png" sizes="180x180">
    <meta name="msapplication-TileImage" content="//daily-voice-res.cloudinary.com/image/upload/h_144,w_144/v1441127055/static/dv-logo-large-sq.png">
    <meta name="msapplication-TileColor" content="#F5F5F0">

    <link rel="alternate" type="application/rss+xml" title="Northern Valley Daily Voice Feed" href="https://northernvalley.dailyvoice.com/rss/" />
    
      <link rel="dns-prefetch" href="//live-thedailyvoicenj.time.ly">
    

    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <!-- NoID tag for publishers -->
    <script type="text/javascript" src="//b-code.liadm.com/a-00ex.min.js" async="true" charset="utf-8"></script>
    <!-- NoID tag for publishers -->

  



  
    <link rel="canonical" href="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/">
  

  <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:400,700">
  

  
  
    <link media="screen" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1541649053/dynamic/public_em5onn.css">
  
  
    <link media="print" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1541649052/dynamic/print_x2fw58.css">
  

  
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      window.ga('create', 'UA-21621912-1', 'auto');
      window.ga('require', 'displayfeatures');
      window.ga('send', 'pageview');
    </script>
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1732630646777229'); // Insert your pixel ID here.
      fbq('track', 'PageView');
    </script>
    <noscript>
      <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1831934357067850&ev=PageView&noscript=1" />
    </noscript>
  


  

</head>
<body class="police-fire rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child 744545 police-fire-rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child-744545  " js-module="">

  

  

  <div js-bp-value></div>

  

  

<script subscribe-msg-prompt-template type="x-tmpl-mustache">
  <div>
    <div js-module="MessageBox" js-subscribe-msg-prompt>
      <div class="b-message-box m-success m-subscribe-msg-prompt" js-message-box data-message-type="success">
        <div class="e-primary-message-wrap">
          <div class="e-message-box-inner">
            <div js-primary-msg-wrap>
              <span class="e-primary-msg-text-wrap">
                <i class="b-icon m-icon-checkmark-outline m-icon-xlarge" title="" ></i>

                
                  <span class="e-primary-msg" js-primary-message>{{ message }}</span>
                
              </span>
            </div>
            <strong class="e-more">But wait, there&#39;s more!</strong>
          </div>
          
            <button
  class="b-btn m-btn-icon"
  type="button"
  
  
    m-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-large" title="" ></i>

  
  
  
  
</button>

          
        </div>
        <div class="e-sub-info-wrap">
          <div class="e-sub-info-inner">
            
              {{ #secondary_message }}
                <strong class="e-secondary-msg" js-secondary-msg>{{ secondary_message }}</strong>
              {{ /secondary_message }}
            
            
              <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form m-message-subscribe" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email address"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Sign up for free</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

            
            <div class="e-follow-wrapper{{ ^show_follow_msg }} m-hidden{{ /show_follow_msg }}" js-follow-wrap>
              <a class="e-follow m-fb" href="https://www.facebook.com/DailyVoiceBergenCounty" target="_blank">
                <i class="b-icon m-icon-facebook" title="" ></i>

                <span class="e-social-text">Follow us on Facebook</span>
              </a>
              <a class="e-follow m-tw" href="https://twitter.com/DVBergen" target="_blank">
                <i class="b-icon m-icon-twitter m-icon-small" title="" ></i>

                <span class="e-social-text">Follow us on Twitter</span>
              </a>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</script>

  <script js-cordova-notification-template type="x-tmpl-mustache">
  <div class="b-cordova-notification-popup" js-notification-popup>
    <div class="e-notification-outer-wrap">
      <button class="b-btn m-btn-icon m-btn-close" type="button" js-notification-close-btn>
        <i class="b-icon m-icon-close m-icon-xlarge"></i>
      </button>
      
        <div class="e-notification-text-wrap">
          <div class="e-text-inner">
            <div class="e-asset-title-wrap">
              {{ #asset_url }}
                <img class="e-story-asset" src={{asset_url}}>
              {{ /asset_url }}
              <strong class="e-notification-title{{ #asset_url }} m-has-asset{{ /asset_url }}">{{ notification_title }}</strong>
            </div>
            <a class="e-notification-link{{ #asset_url }} m-has-asset{{ /asset_url }}" href={{ url }} js-notification-link>{{ link_text }}</a>
          </div>
        </div>
      
    </div>
  </div>
</script>

  <script js-app-download-note-text type="x-tmpl-mustache">

  Daily Voice is better on the {{ device_name }} app.

</script>


  
    
<div
  js-banner js-banner-refreshable
  js-module="AdhesionBanner"
  data-position="mobile_adhesion"
  class="
    b-banner m-mobile-adhesion
    
    
  "
  ></div>

    <section class="b-topbar" js-public-topbar>
  
<div
  js-banner 
  
  data-position="atf_leaderboard"
  class="
    b-banner m-atf-leaderboard
    
    
  "
  ></div>

  
<div
  js-banner 
  
  data-position="mobile_leaderboard"
  class="
    b-banner m-mobile-leaderboard
    
    
  "
  ></div>

</section>

  

  <div class="public-wrapper">

    
      



<div class="b-main-nav" js-module="MainNav">

  <header id="public-header" class="e-main-header" js-public-main-header>

    <button class="b-btn m-btn-gray-link m-btn-mobile-nav" type="button" js-mobile-menu-btn>
      <div class="e-hamburger">
        <span class="line-1"></span>
        <span class="line-2"></span>
        <span class="line-3"></span>
      </div>
    </button>

    <div class="e-main-header-logo">
      <a class="e-site-link" href="/" title="Northern Valley Daily Voice">
        <span class="e-site-name">
          
            <span class="e-site-name-wrapper m-longer">Northern Valley</span>
          
        </span>
        <img class="e-logo-image" src="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/dv-logo.svg" alt="Daily Voice" height="72" width="59">
      </a>
    </div>

    


    <section class="e-main-header-share-tools" js-module="ShareIcons" data-attr-min-width="350">
      <a class='e-app-link m-gplay b-btn' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore b-btn' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

      
        <a href="https://www.facebook.com/DailyVoiceBergenCounty" class="b-btn m-btn-facebook" target="_blank">
          <i class="b-icon m-icon-facebook2" title="" ></i>

        </a>
      

      
        <a href="https://twitter.com/DVBergen" class="b-btn m-btn-twitter" target="_blank">
          <i class="b-icon m-icon-twitter" title="" ></i>

        </a>
      

      
        <a href="https://www.youtube.com/channel/UCSEaWd9G7YMKqe_nr6zjH5Q" class="b-btn m-btn-youtube" target="_blank">
          <i class="b-icon m-icon-youtube" title="" ></i>

        </a>
      

      
        <a href="https://www.instagram.com/dailyvoicebergencounty/" class="b-btn m-btn-instagram" target="_blank">
          <i class="b-icon m-icon-instagram" title="" ></i>

        </a>
      

      
        <button class="b-btn m-btn-email-subscribe m-cordova-hide" js-header-subscribe-btn>
          <i class="b-icon m-icon-email-outline m-icon-large" title="Subscribe Daily Email" ></i>

          <span class="e-btn-share-text">Subscribe</span>
        </button>
      

      <a href="/contact/" class="b-btn m-btn-contact-us" >
        <i class="b-icon m-icon-contact-us" title="Contact Us" ></i>
<span class="e-btn-contact-us-text">Contact Us</span>
      </a>

      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-top-nav js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>


    </section>

  </header>

  <div class="e-serving m-cordova-hide" js-serving-towns>
    <span class="e-site-serves">Northern Valley Daily Voice serves</span>
    <span class="b-serving-towns">
  
    
      Harrington Park,
    
      Haworth,
    
      Northvale,
    
      Norwood,
    
      Old Tappan &amp;
    
      Rockleigh
    
  
</span>


    <button
  class="b-btn m-btn-link m-see-nearby-towns"
  type="button"
  
  
    js-nav-nearby-btn
  
  
  
>
  
  
    See nearby towns
  
  
  
</button>

  </div>

  

  <div class="e-cordova-home" js-cordova-return-home>
    <span class="e-site-return">Return to your home site</span>
    <a class="e-home-site" js-cordova-home-site></a>
  </div>

  <div class="e-search-box" js-search-box>
    <form class="b-form m-search " method="get" action="/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search m-icon-xxlarge"></i></button>
    </span>
  </div>
</form>

    
      <button
  class="b-btn m-btn-icon m-btn-close"
  type="button"
  
  
    js-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-xxlarge" title="" ></i>

  
  
  
  
</button>

    
  </div>

  <header class="e-mobile-nav-header" js-mobile-nav-header>
    <h4 class="e-mobile-nav-header-title">Menu</h4>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" js-mobile-nav-back-btn>
      <i class="b-icon m-icon-chevron-left m-icon-xxlarge"></i>
    </button>
    <span  class="e-flex-box-controller"></span>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" data-mobile-nav-menu-btn="seach" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-search m-icon-xlarge" title="Search" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-button-subscribe m-cordova-hide" data-mobile-nav-menu-btn="subscribe" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-email-outline m-icon-xlarge" title="Subscribe Daily Email" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-btn-app-download m-cordova-hide" data-mobile-nav-menu-btn="app-download" js-mobile-nav-menu-btn js-header-app-download-btn>
      <i class="b-icon m-icon-arrow-down-2 m-icon-xlarge" title="Download mobile app" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-cordova-show" data-mobile-nav-menu-btn="settings" js-mobile-nav-menu-settings-btn>
      <i class="b-icon m-icon-settings m-icon-xlarge" title="Settings" ></i>

    </button>
  </header>

  <nav class="e-left-nav" js-left-nav>

    
      <div class="e-date-weather-box">
        <time class="e-current-date">Tuesday, nov 13</time>
        
<a class="e-weather-link" href="/weather">
  <img class="e-weather-icon" src="https://daily-voice-res.cloudinary.com/image/upload/v1437498050/weather_icons/ovc.png" alt="Overcast" title="Overcast" width="32" height="32">
  <strong class="e-temperature">48°</strong>
</a>
      </div>
    

    <div class="e-search-nearby-wrapper">
      <button class="b-btn m-btn-gray-bd m-main-nav-search-btn" js-nav-search-btn>
        <i class="b-icon m-icon-search m-icon-medium"></i>
        Search
      </button>
      <button class="b-btn m-btn-gray-bd m-main-nav-nearby-btn" js-nav-nearby-btn>
        <i class="b-icon m-icon-site m-icon-medium"></i>
        Nearby
      </button>
    </div>

    <span class="e-mobile-nav-seach-form" data-mobile-nav-menu-content="seach" js-mobile-nav-menu-content><form class="b-form m-search m-search-mobile" method="get" action="/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search "></i></button>
    </span>
  </div>
</form>
</span>
    <span class="e-mobile-nav-subscribe-form m-cordova-hide" data-mobile-nav-menu-content="subscribe" js-mobile-nav-menu-content><form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>
</span>
    <span class="e-mobile-nav-app-download m-cordova-hide" data-mobile-nav-menu-content="app-download" js-mobile-nav-menu-content><div class="b-app-promote m-mobile-menu" js-module="AppRenderText"  js-promo-app>
  <div class="e-block-inner">
    <div class="e-preview m-top"></div>
    <div class="e-message">
      <p class="e-welcome-text">Get the news you need
to know on the go.</p>
      <p class ='e-note m-top' js-note></p>
    </div>
    <div class="e-preview m-middle"></div>
    <div class="e-buttons">
      <p class ='e-note m-middle' js-note></p>
      <div class="e-logo"></div>
      <a class='e-app-link m-gplay m-mobile-menu' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore m-mobile-menu' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

    </div>

  </div>
</div>
</span>
    <div class="e-cordova-tablet-settings m-cordova-show m-mobile-hide">
      <div class="e-cordova-tablet-setting-btn" js-mobile-nav-menu-settings-btn js-tablet-settings>
        <i class="b-icon m-icon-settings m-icon-large" title="Settings" ></i>

        <span class="e-settings-text">Settings</span>
      </div>
    </div>
    

<div class="b-cordova-settings" js-cordova-settings>

  <header class="e-settings-header">
    <h4 class="e-settings-title">Settings</h4>
    <button class="b-btn m-btn-no-bd m-settings-done" js-settings-done>Done</button>
  </header>

  <div class="e-setting-wrap">
    <span class="e-setting-title">Home Site</span>
    <div class="e-setting-edit-wrap">
      <strong class="e-setting-detail" js-site-name></strong>
      <a href="http://dailyvoice.com"  class="e-site-edit">Edit</a>
    </div>
  </div>
  <div class="e-setting-wrap m-push-notification">
    <span class="e-setting-title">Notification</span>
    <div class="e-setting-edit-wrap m-notification" js-notification-wrap>
      <div class="e-notification-setting">
        <strong class="e-setting-detail">Push Notifications</strong>
        <label class="e-notification-switch" js-notification-switch>
          <input type="checkbox" class="e-checkbox" js-notification-checkbox>
          <span class="e-slider" js-slider></span>
        </label>
      </div>
      <div class="e-notification-setting m-sound" js-sound-option>
        <strong class="e-setting-detail">Notification Sound</strong>
        <label class="e-notification-switch" js-notification-sound-switch>
          <input type="checkbox" class="e-checkbox" js-notification-sound-checkbox>
          <span class="e-slider" js-sound-slider></span>
        </label>
      </div>
      <span class="e-disabled-msg m-hide" js-disabled-msg>
        Notification permissions are disabled.<br>
        Enable them in your device's settings.
      </span>
    </div>
  </div>
</div>


    <ul class="e-main-menu" js-main-menu>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/">Home</a>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/news/">News</a>
        <ul class="e-sub-menu">
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/lifestyle/">Lifestyle</a>
          </li>
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/business/">Business</a>
          </li>
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/schools/">Schools</a>
          </li>
          
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/obituaries/">Obituaries</a>
          </li>
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/sports/">Sports</a>
          </li>
          <li class="e-sub-menu-item m-desktop-only " js-left-nav-item>
            <a class="e-sub-menu-link m-parent" js-has-children>
              More <i class="b-icon m-icon-chevron-right"></i>
            </a>
            <ul class="e-menu-children" js-menu-children>
              <li class="e-close-menu" js-close-menu>
                <i class="b-icon m-icon-large m-icon-close"></i>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/politics/">Politics</a>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/events/">Events</a>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/weather">Weather</a>
              </li>
            </ul>
          </li>
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/politics/">Politics</a>
          </li>
          <li class="e-sub-menu-item  m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/events/">Events</a>
          </li>
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/weather">Weather</a>
          </li>

        </ul>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/jobs/">Jobs</a>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link m-real-estate" href="/real-estate/">Real Estate</a>
      </li>
      
        <li class="e-main-menu-item m-active" js-left-nav-item>
          <a class="e-main-menu-link m-dv-pilot-link" href="/police-fire/">
            DV Pilot
            <span class="e-dv-pilot-link-span">Police &amp; Fire</span>
          </a>
        </li>
      
    </ul>
    <ul class="e-secondary-menu">
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/contact">Contact Us</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/terms-of-use">Terms of Use</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/privacy-policy">Privacy Policy</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/comment-policy">Comment Policy</a>
      </li>
    </ul>
    <p class="e-copyright">
      &copy; 2018 <a href="//dailyvoice.com" class="e-corp-site-link">Cantata Media</a>
    </p>
  </nav>

</div>

<div js-nearby-dialog style="display: none">
  <div class="e-nearby-dialog">
    <div class="e-serving">
      <span class="e-site-serves">Northern Valley Daily Voice serves</span>
      <span class="b-serving-towns">
  
    
      Harrington Park,
    
      Haworth,
    
      Northvale,
    
      Norwood,
    
      Old Tappan &amp;
    
      Rockleigh
    
  
</span>

    </div>

    <div class="b-nearby-towns" js-nearby>
  <h4 class="e-title">Nearby Towns</h4>
  <ul class="e-nearby-towns-list">
    
      <li class="e-nearby-town">
        <a href="//pascackvalley.dailyvoice.com" class="e-nearby-town-link">
          Pascack Valley
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Emerson,</span>
          
            <span class="e-town-name">Hillsdale,</span>
          
            <span class="e-town-name">Montvale,</span>
          
            <span class="e-town-name">Park Ridge,</span>
          
            <span class="e-town-name">River Vale,</span>
          
            <span class="e-town-name">Washington Township,</span>
          
            <span class="e-town-name">Westwood &amp;</span>
          
            <span class="e-town-name">Woodcliff Lake</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//cresskill.dailyvoice.com" class="e-nearby-town-link">
          Cresskill-Closter
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Closter,</span>
          
            <span class="e-town-name">Cresskill &amp;</span>
          
            <span class="e-town-name">Demarest</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//bergenfield.dailyvoice.com" class="e-nearby-town-link">
          Bergenfield
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Bergenfield,</span>
          
            <span class="e-town-name">Dumont &amp;</span>
          
            <span class="e-town-name">New Milford</span>
          
          </div>
        
      </li>
    
  </ul>
</div>


  </div>
</div>

    

    <main class="public-main-container" js-public-main-container js-module="FacebookCommentDrawer">

      
  
    <section class="b-landing-section m-breaking-news" js-breaking-news-id="744549">
  <span class="e-breaking-news-tag"><i class="b-icon m-icon-breaking"></i>Breaking News:</span>
  <a class="e-breaking-news-headline" href="https://northernvalley.dailyvoice.com/police-fire/driver-in-dwi-crash-blames-ny-jets-wayne-police-say/744549/">
    Driver In DWI Crash Blames NY Jets, Wayne Police Say
  </a>
</section>

  
  




<div
  class="b-article-detail"
  
    js-module="ReadNextInfinite,ArticleDetail"
  
  data-id="744545" data-article-id="744545"
  data-section="police-fire"
  
    data-advertiser-id="NONE"
    data-order-id="NONE"
    data-line-item-id="NONE"
  
  data-permalink="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/"
  data-comments-permalink="https://hackensack.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/"
  data-title="Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child"
  js-article-detail>

  

  <article class="e-article" js-article-content>

    

    <header class="e-article-header">
      <div class="e-article-topbar">
        
          <a class="e-topbar-link m-dv-pilot-link" href="/police-fire/">DV Pilot</a>
        
        <a class="e-topbar-link" href="/police-fire/">police &amp; fire</a>

        
          


<time class="b-timestamp m-article-timestamp">
  
    2 hours ago
  
</time>

        

        
      </div>
      
      <h1 class="e-article-title" js-article-title>Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child</h1>
      <section class="e-article-info">

        

<div class="b-bylines">
  <div class="e-byline">
    
      <a class="e-writer-img-link" js-byline-link href="/staff/4/jerry-demarco/" rel="nofollow">
        
          <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,q_auto:eco,w_40/DSC_0637_qlbx57.jpg">
        

      </a>
      <a class="e-article-writer-link" js-byline-link href="/staff/4/jerry-demarco/" rel="nofollow">
        Jerry DeMarco</a>
    

    
      


  <div class="b-article-user-social-links ">
    <div class="e-links">
      
        
          <a class="e-writer-social-link" href="https://www.facebook.com/gerardjerrydemarco" rel="nofollow" target="_blank"
            
              title="Follow on Facebook"
            
          >
            <i class="b-icon m-icon-facebook2 m-icon-xxsmall"></i>
            
              <span class="e-link-text">Facebook</span>
            
          </a>
        
      
        
          <a class="e-writer-social-link" href="https://twitter.com/cliffviewpilot" rel="nofollow" target="_blank"
            
              title="@cliffviewpilot"
            
          >
            <i class="b-icon m-icon-twitter m-icon-xxsmall"></i>
            
              <span class="e-link-text">@cliffviewpilot</span>
            
          </a>
        
      
      <a class="e-writer-social-link" href="mailto:jdemarco@dailyvoice.com" title="Email me">
        <i class="b-icon m-icon-email-outline m-icon-xxsmall"></i>
        <span class="e-link-text">Email me</span>
      </a>
      <a class="e-writer-social-link m-mobile-only" href="/staff/4/jerry-demarco/">
        <span class="e-link-text">Read More Stories</span>
      </a>
    </div>

    <button class="b-btn m-btn-icon m-btn-follow m-mobile-only" type="button" js-mobile-follow-btn>
      <i class="b-icon m-icon-plus-outline m-icon-small"></i>
    </button>
  </div>


    
  </div>

  
    
  
</div>


        
      </section>

      
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <section class="e-article-share-toolbox" js-module="ShareIcons" data-attr-min-width="572">
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <button class="b-btn m-cordova-show" js-cordova-share-btn data-article-url="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/">Share this story</button>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/" addthis:title="Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/" addthis:title="Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/" addthis:title="Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/" addthis:title="Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_print b-btn m-btn-black"
                addthis:url="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/" addthis:title="Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child">
                <i class="b-icon m-icon-printer" title="Print Article" ></i>
<span class="e-btn-share-text">Print</span>
              </a>
            </li>
            
              <li class="e-share-tool">
                <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://hackensack.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/" js-facebook-comment-drawer-btn>
                  <i class="b-icon m-comment" title="See Comments" >1</i>

                  <span class="e-btn-share-text">Comment</span>
                </a>
              </li>
            
          </ul>
        </section>
      
    </header>

    
      
        
          <figure class="e-article-media m-horizontal">
            
              <picture>
                <source media="(max-width: 480px)"
                  srcset="
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/mlk_court_paoiop 1x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/mlk_court_paoiop 2x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_480/mlk_court_paoiop 3x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_480/mlk_court_paoiop 4x,
                  
                ">
                <source
                  srcset="
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/mlk_court_paoiop 1x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/mlk_court_paoiop 2x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_640/mlk_court_paoiop 3x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_640/mlk_court_paoiop 4x,
                  
                ">
                <img class="e-media-image" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/mlk_court_paoiop" itemprop="image" alt="Martin Luther King U.S. District Courthouse in Newark" />
              </picture>
            
            <figcaption class="e-media-info">
              <span class="e-media-caption">Martin Luther King U.S. District Courthouse in Newark</span>
              <span class="e-media-credit">
                Photo Credit: <em class="e-credit-name">COURTESY: justice.gov</em>
              </span>
            </figcaption>
          </figure>
        
      
    

    <aside class="e-article-sidebar-widget">
      

      

        

          
<div
  js-banner 
  
  data-position="btf_rectangle_sidebar"
  class="
    b-banner m-btf-rectangle-sidebar
    
    
  "
  ></div>


          






  <div class="b-article-widget m-topics" js-article-widget>
    
    
      <h4 class="e-title">More Articles <strong class="e-topics-bold" js-widget-title>police & fire</strong></h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="https://northernvalley.dailyvoice.com/police-fire/driver-in-dwi-crash-blames-ny-jets-wayne-police-say/744549/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Greyshock_lxhcjf.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Greyshock_lxhcjf.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Greyshock_lxhcjf.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Greyshock_lxhcjf.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Greyshock_lxhcjf.jpg"
                      alt="Driver In DWI Crash Blames NY Jets, Wayne Police Say"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://northernvalley.dailyvoice.com/police-fire/driver-in-dwi-crash-blames-ny-jets-wayne-police-say/744549/" title="Driver In DWI Crash Blames NY Jets, Wayne Police Say" js-article-title-link>
              
                Driver In DWI Crash Blames NY Jets, Wayne Police Say
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="https://northernvalley.dailyvoice.com/police-fire/prosecutor-mexican-duo-nabbed-with-3m-in-heroin-meth-fentanyl-ice-issues-detainers/744538/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/11-13-18_Arcenio_Chaidez_Medrano_owgpiq.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/11-13-18_Arcenio_Chaidez_Medrano_owgpiq.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/11-13-18_Arcenio_Chaidez_Medrano_owgpiq.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/11-13-18_Arcenio_Chaidez_Medrano_owgpiq.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/11-13-18_Arcenio_Chaidez_Medrano_owgpiq.jpg"
                      alt="Prosecutor: Mexican Duo Nabbed With $3M In Heroin, Meth, Fentanyl, ICE Issues Detainers"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://northernvalley.dailyvoice.com/police-fire/prosecutor-mexican-duo-nabbed-with-3m-in-heroin-meth-fentanyl-ice-issues-detainers/744538/" title="Prosecutor: Mexican Duo Nabbed With $3M In Heroin, Meth, Fentanyl, ICE Issues Detainers" js-article-title-link>
              
                Prosecutor: Mexican Duo Nabbed With $3M In Heroin, Meth, Fent...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="https://northernvalley.dailyvoice.com/police-fire/seen-him-hackensack-bank-robbed-of-nearly-950/744536/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/46194837_282397705730151_2055924239558508544_n_vluaki.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/46194837_282397705730151_2055924239558508544_n_vluaki.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/46194837_282397705730151_2055924239558508544_n_vluaki.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/46194837_282397705730151_2055924239558508544_n_vluaki.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/46194837_282397705730151_2055924239558508544_n_vluaki.jpg"
                      alt="SEEN HIM? Hackensack Bank Robbed Of Nearly $950"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://northernvalley.dailyvoice.com/police-fire/seen-him-hackensack-bank-robbed-of-nearly-950/744536/" title="SEEN HIM? Hackensack Bank Robbed Of Nearly $950" js-article-title-link>
              
                SEEN HIM? Hackensack Bank Robbed Of Nearly $950
              
            </a>
          

          
        </li>
      
    </ul>

    

    

    
  </div>




          <section class="e-comment-box" >
            <h4 class="e-comment-box-title">comment</h4>
              <i class="b-icon m-comment">
                <span data-href="https://hackensack.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/">
                  1
                </span>
              </i>
            <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://hackensack.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comments</span>
            </a>
          </section>
        

      
    </aside>

    <section class="e-article-body" js-article-body>
      <div class="e-article-text" js-article-text>
        
          
            <p>
 A Rockland man was sentenced Tuesday to 25 years in federal prison for taking and sharing sex videos and images that he made with a New Jersey child.
</p>
<p>
 Richard Murphy, 33, of Pearl River will have to serve out just about the entire sentence because there's no parole in the federal prison system.
</p>
<p>
 Murphy told a judge in Newark in June that he "persuaded a child to engage in sexually explicit conduct for the purpose of taking photos and videos of that conduct" in December 2016, U.S. Attorney for New Jersey Craig Carpenito said.
</p>
<p>
 Murphy also "admitted that he took video of the child performing a sex act on him" and shared the images online, Carpenito said.
</p>
<p>
 In addition to the prison term, U.S. District Judge John Michael Vazquez sentenced Murphy to 15 years of supervised release.
</p>
<p>
 Restitution will be determined at a hearing within 90 days of Tuesday's sentencing, the U.S. attorney said.
</p>
<p>
 Carpenito credited special agents of Department of Homeland Security, Homeland Security Investigations, with the investigation that led Murphy to plead guilty on June 20 to sexual exploitation of a minor.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 The plea deal was secured by Assistant U.S. Attorneys Danielle Alfonzo Walsman, chief of Carpenito's Public Protection Unit, and Leticia Vandehaar, his chief of staff.
</p>
          
        

        

        

        
          <p class="m-cordova-hide"><a class="e-email-signup" js-detail-sign-up>Click here</a> to sign up for Daily Voice's free daily emails and news alerts.</p>
        
      </div>

      
    </section>

    <footer class="e-article-footer ">

      

      

      

      
        <button class="b-btn m-cordova-bottom-share m-cordova-show" js-cordova-share-btn data-article-url="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/">Share this story</button>
        <section class="e-article-share-toolbox m-cordova-hide" js-module="ShareIcons" data-attr-min-width="360">
          <div class="e-share-tool-header">Share this story</div>
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/" addthis:title="Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/" addthis:title="Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/" addthis:title="Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/" addthis:title="Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
          </ul>
        </section>
        <div itemprop="geo" itemscope itemtype="http://schema.org/GeoCoordinates">
          <meta itemprop="postalCode" content="07606" />
          <meta itemprop="addressCountry" content="US" />
          
            <meta itemprop="latitude" content="40.858477" />
            <meta itemprop="longitude" content="-74.048473" />
          
        </div>

        
          <section class="e-comment-box" >

            <h4 class="e-comment-box-title">comment</h4>
            <i class="b-icon m-comment">
              <span data-href="https://hackensack.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/">
                0
              </span>
            </i>
            <a class="b-btn m-btn-comment" data-comments-permalink="https://hackensack.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comment</span>
            </a>
          </section>
        


        
          
            <section class="e-social-links-bottom">
              
                
              

              
                <div class="e-line m-staff clearfix">
                  <a class="e-writer-img-link" href="/staff/4/jerry-demarco/" target="_blank">
                    
                      <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,w_40/DSC_0637_qlbx57.jpg">
                    
                  </a>
                  <div class="e-text">Follow <a href="/staff/4/jerry-demarco/" class="m-red">Jerry DeMarco</a> on <a href="https://www.facebook.com/gerardjerrydemarco" target="_blank">Facebook</a> and <a href="https://twitter.com/cliffviewpilot" target="_blank">Twitter</a></div>
                </div>
              
              
            </section>
          
        
      

    </footer>

  </article>

  
    

<aside class="b-detail-sidebar" js-detail-sidebar>

  
<div
  js-banner 
  
  data-position="atf_rectangle"
  class="
    b-banner m-atf-rectangle
    
    
  "
  ></div>


  

  <div js-readnext-container>
  </div>

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


  
    






  <div class="b-article-widget m-popular" js-article-widget>
    
    
      <h4 class="e-title">Most Popular</h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link" href="https://northernvalley.dailyvoice.com/business/community-saddened-by-closing-of-demarest-pizza-following-owners-sudden-death/744323/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-11-06_at_3.42.51_PM_bwjyow.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-11-06_at_3.42.51_PM_bwjyow.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-11-06_at_3.42.51_PM_bwjyow.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-11-06_at_3.42.51_PM_bwjyow.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-11-06_at_3.42.51_PM_bwjyow.jpg"
                      alt="Community Saddened By Closing Of Demarest Pizza Following Owner&#39;s Sudden Death"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://northernvalley.dailyvoice.com/business/community-saddened-by-closing-of-demarest-pizza-following-owners-sudden-death/744323/" title="Community Saddened By Closing Of Demarest Pizza Following Owner&#39;s Sudden Death" js-article-title-link>
              
                Community Saddened By Closing Of Demarest Pizza Following Own...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link" href="https://northernvalley.dailyvoice.com/police-fire/paramus-schools-chief-reaches-out-to-parents-after-judge-releases-fatal-bus-crash-video/744451/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/BRANDON_SMITH_ck5t63.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/BRANDON_SMITH_ck5t63.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/BRANDON_SMITH_ck5t63.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/BRANDON_SMITH_ck5t63.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/BRANDON_SMITH_ck5t63.jpg"
                      alt="Paramus Schools Chief Reaches Out To Parents After Judge Releases Fatal Bus Crash Video"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://northernvalley.dailyvoice.com/police-fire/paramus-schools-chief-reaches-out-to-parents-after-judge-releases-fatal-bus-crash-video/744451/" title="Paramus Schools Chief Reaches Out To Parents After Judge Releases Fatal Bus Crash Video" js-article-title-link>
              
                Paramus Schools Chief Reaches Out To Parents After Judge Rele...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link" href="https://northernvalley.dailyvoice.com/police-fire/searchers-recover-body-of-hackensack-swimmer-who-drowned-in-river/744319/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/45570118_10156988483528394_2987613945843417088_o_ggrycp.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/45570118_10156988483528394_2987613945843417088_o_ggrycp.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/45570118_10156988483528394_2987613945843417088_o_ggrycp.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/45570118_10156988483528394_2987613945843417088_o_ggrycp.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/45570118_10156988483528394_2987613945843417088_o_ggrycp.jpg"
                      alt="Searchers Recover Body Of Hackensack Swimmer Who Drowned In River"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://northernvalley.dailyvoice.com/police-fire/searchers-recover-body-of-hackensack-swimmer-who-drowned-in-river/744319/" title="Searchers Recover Body Of Hackensack Swimmer Who Drowned In River" js-article-title-link>
              
                Searchers Recover Body Of Hackensack Swimmer Who Drowned In R...
              
            </a>
          

          
        </li>
      
    </ul>

    

    

    
  </div>



  

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


</aside>

  

  <div style="clear:both;"></div>

  
    <script js-readnext-data type="application/json">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</script>
    <script js-cp-readnext-data type="application/json">[{"permalink": "https://northernvalley.dailyvoice.com/lifestyle/from-early-signs-to-treatment-what-every-parent-needs-to-know-about-autism/735979/", "publish_datetime": "2018-04-25 12:30:29", "line_item": 1755, "line_item__landing_page": "advertiser", "placement__headline_override": "", "title": "From Early Signs To Treatment: What Every Parent Needs To Know About Autism", "days_ago": 202, "placement__is_homepage_stream": true, "id": 735979, "line_item__order__advertiser": "119561025", "placement__section": "lifestyle"}, {"permalink": "https://northernvalley.dailyvoice.com/lifestyle/testicular-cancer-from-risk-to-diagnosis/736693/", "publish_datetime": "2018-05-17 15:26:30", "line_item": 1755, "line_item__landing_page": "advertiser", "placement__headline_override": "", "title": "Testicular Cancer: From Risk To Diagnosis", "days_ago": 180, "placement__is_homepage_stream": true, "id": 736693, "line_item__order__advertiser": "119561025", "placement__section": "lifestyle"}, {"permalink": "https://northernvalley.dailyvoice.com/lifestyle/how-to-eat-with-color-in-mind/736698/", "publish_datetime": "2018-05-17 15:42:43", "line_item": 1755, "line_item__landing_page": "advertiser", "placement__headline_override": "", "title": "How To Eat With Color In Mind", "days_ago": 180, "placement__is_homepage_stream": true, "id": 736698, "line_item__order__advertiser": "119561025", "placement__section": "lifestyle"}, {"permalink": "https://northernvalley.dailyvoice.com/lifestyle/waste-not-how-to-get-creative-in-the-fight-against-food-waste/734685/", "publish_datetime": "2018-03-27 14:45:00", "line_item": 1755, "line_item__landing_page": "advertiser", "placement__headline_override": "", "title": "Waste Not: How To Get Creative In The Fight Against Food Waste", "days_ago": 231, "placement__is_homepage_stream": true, "id": 734685, "line_item__order__advertiser": "119561025", "placement__section": "lifestyle"}, {"permalink": "https://northernvalley.dailyvoice.com/lifestyle/how-to-create-a-healthy-budget-for-you-and-your-family/743661/", "publish_datetime": "2018-10-22 11:36:00", "line_item": 1840, "line_item__landing_page": "advertiser", "placement__headline_override": "", "title": "How To Create A Healthy Budget For You And Your Family", "days_ago": 22, "placement__is_homepage_stream": true, "id": 743661, "line_item__order__advertiser": "119559180", "placement__section": "lifestyle"}]</script>
  

  
    <script type="text/javascript" class="teads" src="https://a.teads.tv/page/70164/tag" async="true"></script>
  

</div>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="//platform.twitter.com/widgets.js"></script>
<script async src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>

  


<script js-read-next-template type="x-tmpl-mustache">
  
  <div class="b-article-widget m-coming-up-next">
    <h4 class="e-title">COMING UP NEXT</h4>
    <ul class="e-list">
      <li class="e-list-item">
        {{current_title}}
      </li>
      {{#articles}}
        <li class="e-list-item">
          <a class="e-link" href="{{{permalink}}}">
            {{#image_url}}
              <img
                class="e-image"
                src="{{image_url}}"
                alt="{{title}}"
                width="80"
                height="80"
              />
            {{/image_url}}
            {{^image_url}}
              <span class="e-default-image"></span>
            {{/image_url}}

          </a>
          <a class="e-title-link" href="{{{permalink}}}" js-article-title-link>
            {{title}}
          </a>
        </li>
      {{/articles}}
      {{^articles}}
      <li class="e-list-item m-no-article" js-no-up-next>
        <i class="b-icon m-icon-dv-logo"></i>
        <h4 class="e-h4">You&#39;re All Caught Up!</h4>
        <p class="e-text">
          You&#39;ve read all of our latest stories. <br>
          Check out our <a href="/">Home page</a> and <br>
          <a href="/events">Events page</a> to discover more of <br>
          what&#39;s going on in town.
        </p>
      </li>
      {{/articles}}
    </ul>
  </div>
  
</script>



    </main>

  </div>


  <div class="b-app-promote-drawer m-cordova-hide" js-module="AppRenderText, AppDrawer">
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        Northern Valley Daily Voice!
      </h2>
      
      <p class="e-towns">
        Serves
        <span class="b-serving-towns">
  
    
      Harrington Park,
    
      Haworth,
    
      Northvale,
    
      Norwood,
    
      Old Tappan &amp;
    
      Rockleigh
    
  
</span>

      </p>
      
    </div>
    <div class="e-right-column">
      <div class="e-preview">

      </div>
      <div class="e-buttons-area">
       <p class="e-get-news">Get the news you need
  to know on the go.</p>
        <p class ='e-note' js-note ></p>
        <div class="e-buttons">
          <div class="e-logo"></div>
          <a class='e-app-link m-gplay ' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore ' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

        </div>
      <button class="b-btn m-btn-small m-btn-later" js-notforme-btn name="notforme">I'll do it later</button>
      </div>
    </div>


  </div>
</div>

  <div class="b-email-subscribe-drawer m-cordova-hide" js-module="EmailSubscribeDrawer" js-subscribe-drawer>
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        Northern Valley Daily Voice!
      </h2>

      
        <p class="e-towns">
          Serves
          <span class="b-serving-towns">
  
    
      Harrington Park,
    
      Haworth,
    
      Northvale,
    
      Norwood,
    
      Old Tappan &amp;
    
      Rockleigh
    
  
</span>

        </p>
        <p class="e-footnote" js-drawer-footnote>
          Hi! You've read our articles so we know you like our reporting.
          To keep reading please join our mailing list.
        </p>
      
       <div>
            <button class="b-btn m-btn-small" js-notforme-btn name="notforme">I'll do it later</button>
       </div>
    </div>
    <div class="e-form-wrapper">
      <h4 class="e-h4">
        Get important news about your town as it happens.
      </h4>
      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-drawer-popup js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

    </div>

  </div>
</div>

  
<div
  js-banner 
  
  data-position="jsp_footer"
  class="
    b-banner m-jsp-footer
    
    
  "
  ></div>




  <script js-dialog-template type="x-tmpl-mustache">
  
  <div class="b-dialog" js-dialog{{#dialog_selector}} {{{dialog_selector}}}{{/dialog_selector}}>
    <div class="e-dialog-container" js-dialog-container>
      {{#header_title}}
        <header class="e-dialog-header" js-dialog-header>
          <h3 class="e-dialog-title">{{ header_title }}</h3>
          {{#header_extra}}
            {{{header_extra}}}
          {{/header_extra}}
        </header>
      {{/header_title}}

      <button class="b-btn m-btn-icon m-btn-close" type="button" js-dialog-close-btn>
        <i class="b-icon m-icon-close m-icon-large"></i>
      </button>

      <div class="e-dialog-content m-horizontal"
        js-dialog-content
        {{#content_type}}
          data-content-type="{{content_type}}"
        {{/content_type}}
      >
        {{{ content }}}
      </div>

    </div>
    <div class="e-overlay" js-overlay></div>
  </div>
  
</script>

  <script js-loading-template type="x-tmpl-mustache">
  
    <div class="b-loading {{#classes}}{{classes}}{{/classes}}" js-loading>
      <span class="e-spinner"></span>
    </div>
  
</script>


  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1541649051/dynamic/common_xjtbpd.js"></script>
  
  
  
    


<script type="text/javascript">
  var addthis_share = {
    email_template: "email_template_03",
    email_vars: {
      
        
          thumbnail: "https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,w_200/mlk_court_paoiop",
        
      
        headline: 'Rockland Pedophile Gets 25 Years In Federal Pen For Making, Sharing Images Of Sex With NJ Child',
        snippet: 'A Rockland man was sentenced Tuesday to 25 years in federal prison for taking and sharing sex videos and images that he made with a New Jersey child.Richard Murphy, 33, of Pearl River will have...',
        town: "Northern Valley",
        permalink: "https://northernvalley.dailyvoice.com/police-fire/rockland-pedophile-gets-25-years-in-federal-pen-for-making-sharing-images-of-sex-with-nj-child/744545/"
      }
    }
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ad7d85c181629"></script>

  
  

  
    



<script>
  var WrapperPubKey = 'da26078b-d3cf-4550-a9ce-c4de7c009cbc';
</script>
<script src="https://d3b02estmut877.cloudfront.net/grumi-ip.js"></script>


<script src='https://cdn.districtm.ca/receiver/ad-receiver.js' type='text/javascript' async></script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>




<script type="text/javascript">
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
  (function() {
    var pbjsEl = document.createElement("script");
    pbjsEl.type = "text/javascript";
    pbjsEl.async = true;
    pbjsEl.src = "//daily-voice-res.cloudinary.com/raw/upload/v1536973325/prebid1.24.0_20180920.js";
    var pbjsTargetEl = document.getElementsByTagName("head")[0];
    pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
  })();
</script>


<script src='//get.s-onetag.com/21151f2e-6fc8-4e5d-881a-18a0f86778a8/tag.min.js' async defer></script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20236510" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=20236510&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push( { qacct:"p-38K5o0GsYqPbA"} );
</script>
<noscript>
  <div style="display: none;">
    <img src="//pixel.quantserve.com/pixel/p-38K5o0GsYqPbA.gif" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>


<script>
  window.ia = window.ia || function() {
    (window.ia.q = window.ia.q || []).push(arguments);
  };
  ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>


    <div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '154366628018656',
          xfbml      : true,
          version    : 'v2.6'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
  

  
    <script js-drawer-template type="x-tmpl-mustache">
  <div class="e-drawer " js-drawer>
    <button
  class="b-btn m-btn-link-black m-btn-drawer-close"
  type="button"
  
  
    js-drawer-close
  
  
  
>
  
    <i class="b-icon m-icon-close" title="" ></i>

  
  
  
  
</button>

    

  <div id="fb-comments">
    <div class="e-fb-comments fb-comments" data-href="{{ comments_permalink }}" data-version="v2.3" data-width="100%" data-numposts="10" data-colorscheme="light" js-fb-comments></div>
  </div>


  </div>
</script>

  

  <script js-subscribe-error-template type="x-tmpl-mustache">
  
    <div class="e-subscribe-error" js-subscribe-error>
      {{ message }}  <a class="e-try-again-link" href="#" js-subscribe-try-again>Try again &gt;</a>
    </div>
  
</script>




  
  
  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1541649050/dynamic/public_geedxq.js"></script>
  


</body>
</html>
